Microsoft Office Forums Extraneous record in Word Mail Merge

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 01-23-2006, 01:58 PM
aldo13 aldo13 is offline
Novice
Extraneous record in Word Mail Merge
 
Join Date: Jan 2006
Posts: 1
aldo13
Default Extraneous record in Word Mail Merge

When we try to do a Mail Merge (Office 2003) between Word and an Access database, the first record in the resulting merge is always an extraneous record. It seems to replace what should be the correct first record. If we turn-on the "Confirm Conversion at Open" option, and choose the DDE method, then everything works fine. But, if we leave it unchecked then we have the problem. I found one other article with the same problem and the work-around was to keep the box checked. Does anyone know an actual resolution? Our users aren't the brightest and will get confused with the different connection methods.
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Word 2007 mail merge problem Katyone Mail Merge 0 05-13-2008 04:46 AM
mail merge in word help jngovols Mail Merge 0 04-07-2008 05:40 AM
Word / Access - Mail Merge ibuilders Mail Merge 0 07-30-2007 06:18 PM
Outlook Template for Word Mail Merge jhweaver Mail Merge 0 01-17-2007 06:06 AM
Word mail merge and formula mridley Mail Merge 0 04-30-2006 11:26 AM


All times are GMT -7. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft