Microsoft Office Forums

Microsoft Office Forums (https://www.msofficeforums.com/)
-   Drawing and Graphics (https://www.msofficeforums.com/drawing-and-graphics/)
-   -   Graphics won't print (https://www.msofficeforums.com/drawing-and-graphics/8551-graphics-wont-print.html)

TechEd 08-09-2011 06:21 PM

Graphics won't print
 
Our office has just upgraded to Office 2010 from 2003 and a number of people are reporting problems with printing graphics in Word (probably five out of 120 people over a two month period). The problem seems to be with documents originally created in Word 2003 and subsequently opened in 2010; it is when printing these documents from 2010 that the problem occurs (although I can't vouch this is the case with all occurrences).

This is a random problem, in that during one work session a document will print fine, and in a subsequent session none of the graphics will print: the document outputs from the printer with blank spaces. None of the settings are changed in the interim and the document is sent to the printer in the same way. Printing to pdf results in the same missing graphics. Closing and re-starting Word sometimes fixes the problem; likewise, if the document is transferred to another computer (emailed) it prints fine.

The difficulty trying to fault-find is that after the initial problem any subsequent attempt to print maybe successful leaving us to question whether what we tried is a fix or just the randomness of the problem.
I'm wondering if anyone can shed light on this or whether it is a bug.

If this has been dealt with previously then I apologise for raising it again and 'could you point me to the post' (I did look but didn't find anything)...
Thanks
TechEd

Ulodesk 08-11-2011 11:59 AM

Links?
 
Hi, TechEd. I don't know that I have a solution for you, since the behavior appears to be so anomalous. I assume that the graphics are not simply linked to another document. I wonder, however, if you have checked the styles applied to the graphics, or tried clearing them and reapplying whatever your graphic style is, if you have one.

Cordially,
Ulodesk

TechEd 08-11-2011 05:37 PM

G'day Ulodesk,
Thanks for your interest. As far as I can tell, this is happening only to graphics that are cut and pasted from a pdf document. The snapshot tool in Adobe Reader was used to 'capture' the graphic which was then pasted into the Word document (I can't say for sure that this is true for all instances).
I did think about styles, but since the graphics are attached to the body style that I defined in our template I can't see that as being the cause; however, I did try attaching a different style to a couple of instances just to see if it made a difference-without success.
There have been two more 'failure to print graphics' instances (separate) in our office since I first posted, so this is starting to look more and more like a bug...
Thanks again
TechEd


All times are GMT -7. The time now is 03:46 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft