Microsoft Office Forums

Go Back   Microsoft Office Forums > Microsoft Office > PowerPoint

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-11-2014, 11:26 PM
150mph 150mph is offline Mac OS X Office 2004 for Mac
Novice
 
Join Date: Apr 2014
Posts: 3
150mph is on a distinguished road
Default Inserted a sound, but it doesn't play

Noob question:

http://s21.postimg.org/v20leqi53/Picture_2.png



I inserted a .mp3 in a new slide and the little loudspeaker appears, but clicking it does nothing but create a selection marquee around it. I thought maybe PP'04 doesn't allow .mp3 so I try a .wav, click it, same thing.

I insert the .mp3 using Insert Movie. When I click that, at least I get a little volume button and little Play button and I can play the sound.

Am I not supposed to be able to simply click the speaker icon and PP plays the .mp3? What am I doing wrong?

PP '04, Mac
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
PPT with macros doesn play properly in WMV video 73MustangBill PowerPoint 1 07-15-2013 06:34 PM
Transition sound and background sound chocbudda PowerPoint 0 09-27-2012 06:57 PM
Presentation wont play Smilence PowerPoint 1 11-18-2010 03:31 AM
Video imbedded won't play KBsay PowerPoint 0 11-03-2010 10:37 AM
How do you imbed a continuous play mp3 into a ppt Joe Damore PowerPoint 2 09-15-2010 11:13 PM


All times are GMT -7. The time now is 11:50 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
MSOfficeForums.com is not affiliated with Microsoft