Microsoft Office Forums

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 10-21-2013, 09:57 AM
Pluviophile Pluviophile is offline Not Bold text but it comes up bold Windows 7 64bit Not Bold text but it comes up bold Office 2010 64bit
Novice
Not Bold text but it comes up bold
 
Join Date: Oct 2013
Posts: 20
Pluviophile is on a distinguished road
Default Not Bold text but it comes up bold

I have a very strange problem - one row in one table is partly bold, even though it's not Bolded (if you know what I mean). A screen shot is attached (1.jpg) (I've changed the actual text from what it really was in my document)

You can't see very well in the image, but in the second row, the LAST line in each cell is normal; the rest of the lines in those cells are slightly bolded (not as heavy as if I'd actually used Bold, but bolder than the text should be and bolder than the rest of the text is). It's always the last line that's fine - if I resize cells so that what's on the last line changes, then it's still the last line only. When I select the text it looks like attachment 2.jpg.

Notice the different shade of blue in the text that's bold, compared to the text that isn't? If I copy the bottom row and insert it as the second row, I get attachment 3.jpg (all selected to show).

Note that it's the LAST row in the table that has the problem. The copy+pasted middle row is fine. Now, if I delete the bottom row of the table (and I stress that it's the BOTTOM row I delete), I get what's shown in the attachment 4.jpg.



It's as if the bolding has moved from the bottom (3rd) row to the bottom (2nd) row. I've done further testing and it's always just the bottom row of the table, no matter what I put above it. And in that row, it's always the same - the bottom line in each cell is fine, but everything else in the cell is bold.

Of course, I have checked and checked and all the text is the same font, does not have Bold set, exactly the same everything.

I've never seen anything like this - any suggestions?
Attached Images
File Type: jpg 1.jpg (31.5 KB, 17 views)
File Type: jpg 2.jpg (28.4 KB, 13 views)
File Type: jpg 3.jpg (39.4 KB, 11 views)
File Type: jpg 4.jpg (28.4 KB, 13 views)
Reply With Quote
  #2  
Old 10-21-2013, 10:45 AM
JimP JimP is offline Not Bold text but it comes up bold Windows 7 32bit Not Bold text but it comes up bold Office 2010 32bit
Experienced User
 
Join Date: Jun 2010
Location: Virginia Beach, VA
Posts: 742
JimP will become famous soon enough
Default

It could be benificial if you could upload the Word file(s) (just like the .jpegs) so that I and other users can look at it further.
Reply With Quote
  #3  
Old 10-21-2013, 12:16 PM
Pluviophile Pluviophile is offline Not Bold text but it comes up bold Windows 7 64bit Not Bold text but it comes up bold Office 2010 64bit
Novice
Not Bold text but it comes up bold
 
Join Date: Oct 2013
Posts: 20
Pluviophile is on a distinguished road
Default

Quote:
Originally Posted by JimP View Post
It could be benificial if you could upload the Word file(s) (just like the .jpegs) so that I and other users can look at it further.
Stupid me for not thinking of that. It's attached. In cutting down the document to create the example version, I discovered that the problem only occurs if the table in question is on the second page. Delete enough text from the heading to move the table up to the first page, and the problem goes away. Very confusing.
Attached Files
File Type: docx Test document.docx (37.4 KB, 13 views)
Reply With Quote
  #4  
Old 10-21-2013, 01:24 PM
Ulodesk Ulodesk is offline Not Bold text but it comes up bold Windows 7 64bit Not Bold text but it comes up bold Office 2010 64bit
Word 2013 Expert Cert
 
Join Date: Sep 2009
Location: Virginia
Posts: 788
Ulodesk is on a distinguished road
Default

I have occasionally encountered similar, not identical problems, usually with the last row exhibiting semi-bold. We had one case in which this effect was cleared by changing the table's text wrapping to Around and then back to None -- go figure. At other times, I've had no luck removing the appearance. MY experience is that it comes in with tables pasted from other sources, even after all styles are cleared. Word tables can occasionally cling to hidden styles like a barnacle. I wish I could offer a definitive solution.
Reply With Quote
  #5  
Old 10-21-2013, 02:40 PM
Stefan Blom's Avatar
Stefan Blom Stefan Blom is offline Not Bold text but it comes up bold Windows 7 64bit Not Bold text but it comes up bold Office 2013
Moderator
 
Join Date: Aug 2011
Posts: 3,430
Stefan Blom is a glorious beacon of lightStefan Blom is a glorious beacon of lightStefan Blom is a glorious beacon of lightStefan Blom is a glorious beacon of lightStefan Blom is a glorious beacon of lightStefan Blom is a glorious beacon of light
Default

Hmm, testing your example document, I see the issue with the "semi-bold" text in Word 2010, but not in Word 2013. In other words, it appears to be a bug with Word 2010. I haven't tested printing, so it's possible that it's a display bug only.
__________________
Stefan Blom
Microsoft Word MVP
Reply With Quote
  #6  
Old 10-22-2013, 04:03 AM
JimP JimP is offline Not Bold text but it comes up bold Windows 7 32bit Not Bold text but it comes up bold Office 2010 32bit
Experienced User
 
Join Date: Jun 2010
Location: Virginia Beach, VA
Posts: 742
JimP will become famous soon enough
Default

FWIW, I looked at the file last night from my home computer (Word 2013) and, then again this morning from my work computer (Word 2010). After reviewing and printing the file I did not find anything...it looked and printed without any bold text (other than the heading of the table).
Reply With Quote
  #7  
Old 10-22-2013, 07:55 AM
Pluviophile Pluviophile is offline Not Bold text but it comes up bold Windows 7 64bit Not Bold text but it comes up bold Office 2010 64bit
Novice
Not Bold text but it comes up bold
 
Join Date: Oct 2013
Posts: 20
Pluviophile is on a distinguished road
Default

Thanks all, for your replies. I guess I'll just live with it. After your last post, JimP, I tested too - and it prints without the bolding. What a strange bug!

Thanks again all.
Reply With Quote
  #8  
Old 10-22-2013, 10:29 AM
Stefan Blom's Avatar
Stefan Blom Stefan Blom is offline Not Bold text but it comes up bold Windows 7 64bit Not Bold text but it comes up bold Office 2013
Moderator
 
Join Date: Aug 2011
Posts: 3,430
Stefan Blom is a glorious beacon of lightStefan Blom is a glorious beacon of lightStefan Blom is a glorious beacon of lightStefan Blom is a glorious beacon of lightStefan Blom is a glorious beacon of lightStefan Blom is a glorious beacon of light
Default

At least it's a good sign that the problem is gone in Word 2013.
__________________
Stefan Blom
Microsoft Word MVP
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Format Bold in one line makes all lines bold Nitte Word 2 02-07-2013 12:34 AM
Not Bold text but it comes up bold Set paragraph text to bold. Sorcerer13 Word 1 09-04-2012 11:08 AM
Not Bold text but it comes up bold exporting bold text from excel to word? stella@happisburgh.net Excel 3 12-05-2010 08:03 AM
Not Bold text but it comes up bold Can't print bold or italic text cornettd PowerPoint 1 05-10-2010 10:07 AM
Problem with Bold text in the headers gail Word 0 04-13-2010 02:15 AM

Other Forums: Access Forums - Senior Forums

All times are GMT -7. The time now is 02:25 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft