Microsoft Office Forums

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 03-15-2020, 01:37 PM
glendot glendot is offline Server Error in '/' Application Windows XP Server Error in '/' Application Office 2000
Novice
Server Error in '/' Application
 
Join Date: Feb 2010
Posts: 13
glendot is on a distinguished road
Default Server Error in '/' Application

When I click on Google Chrome, instead of going to the search window I get the error message above. It then goes on to tell me to create a <customErrors> tag within a "web.config" configuration file located in the root directrory of the current web configuration. This <custom Errors> tag should then have it's "mode" attribute set to "Off".



I can't even get started on this, like finding the root directory for Google Chrome.
Reply With Quote
  #2  
Old 03-15-2020, 01:48 PM
macropod's Avatar
macropod macropod is offline Server Error in '/' Application Windows 7 64bit Server Error in '/' Application Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 20,054
macropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud of
Default

What has this to do with Microsoft Word?
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote
  #3  
Old 03-17-2020, 08:51 AM
glendot glendot is offline Server Error in '/' Application Windows XP Server Error in '/' Application Office 2000
Novice
Server Error in '/' Application
 
Join Date: Feb 2010
Posts: 13
glendot is on a distinguished road
Default

I don't know where else to post the question. I am using Windows 7 so I assume this is a Microsoft problem.
Reply With Quote
  #4  
Old 03-17-2020, 02:49 PM
macropod's Avatar
macropod macropod is offline Server Error in '/' Application Windows 7 64bit Server Error in '/' Application Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 20,054
macropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud of
Default

Microsoft Word is not Microsoft Windows... Posts about Windows problems should be posted in the Windows forum: https://www.msofficeforums.com/windows/

I will move it there for you.

Your profile says you're using Windows XP & Office 2000. Please correct it.
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
MS Word Error: This file is in use by another application or user conky Word 4 02-26-2019 09:21 AM
Server Error in '/' Application winword.exe application error 0xc0000142 macjic1 Word 1 08-27-2015 09:59 PM
PowerPoint 2003 - Application Error berndtbecke PowerPoint 1 08-12-2015 07:43 AM
Server Error in '/' Application 424 Error within a simple application.run procedure grexcelman Excel Programming 1 01-21-2015 08:36 AM
Application not found error when trying to open .pdf files. Dave Outlook 2 12-15-2005 01:01 PM


All times are GMT -7. The time now is 02:48 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft