Microsoft Office Forums SOAP Errors encountered

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 06-14-2005, 11:29 PM
Johnnie Rotten
Guest
 
Posts: n/a
Default SOAP Errors encountered


I've installed 2003 Project Server with SP1 and started to receive SOAP
errors in the application event log. The errors are....

Event Type: Error
Event Source: MSSOAP
Event Category: Generic
Event ID: 16
Date: 6/14/2005
Time: 8:54:55 PM
User: N/A
Description:
Soap error: XML Parser failed at linenumber 0, lineposition 0, reason is:
The system cannot locate the object specified.

Event Type: Error
Event Source: MSSOAP
Event Category: Client
Event ID: 16
Date: 6/14/2005
Time: 8:54:45 PM
User: N/A
Computer: BABAGHANOUSH
Description:
Soap error: One of the parameters supplied is invalid..

Event Type: Error
Event Source: MSSOAP
Event Category: Generic
Event ID: 16
Date: 6/14/2005
Time: 8:54:45 PM
User: N/A
Description:
Soap error: Loading of the WSDL file failed.

I've edited the WSDL files to reflect the correct Project Server URL, given
the various Project Server Services sufficient privileges to read/interact
with AD, mapped the SOAPIS.DLL file to the WSDL extension for the website,
and applied all the critical updates I could find without success. Is this
event log message(s) a nuisance or a problem?

-johnnie rotten
Reply With Quote
  #2  
Old 06-16-2005, 11:20 AM
Johnnie Rotten
Guest
 
Posts: n/a
Default Re: SOAP Errors encountered

My SOAP errors have been resolved.....

The errors were being recording into the event log every ten seconds and I
narrowed the problem to the connector service by stopping each project
server service and noting the lack of activity recorded within the
Application Event Log.

I had to modify the connector service registry key to reflect the correct
URL for the project server web front end.

An explanation of the registry keys can be found in the Project Server
Administrator Guide, appendix F, page 285.

A previous response to this news forum from Mr. Chefetz mentioned
installation errors and I don't see how the installation script would fail
to write the correct registry key. I also reviewed the WSDL files and
corrected the Project Server URL(s) recorded there.

So, to sum it up......RTFM!!!!

Thanks!!!
Reply With Quote
  #3  
Old 06-17-2005, 03:08 PM
Gary L. Chefetz [MVP]
Guest
 
Posts: n/a
Default Re: SOAP Errors encountered

Security policies can prevent registry keys from being written.

--


Gary L. Chefetz, MVP
"We wrote the books on Project Server"
http://www.msprojectexperts.com

For Project Server FAQs visit
http://www.projectserverexperts.com

For Project FAQs visit
http://www.mvps.org/project


"Johnnie Rotten" <jay_*remove this dang thing*rhoten@hotmail.com> wrote in
message news:e2tDMZncFHA.580@TK2MSFTNGP15.phx.gbl...
Quote:
My SOAP errors have been resolved.....

The errors were being recording into the event log every ten seconds and I
narrowed the problem to the connector service by stopping each project
server service and noting the lack of activity recorded within the
Application Event Log.

I had to modify the connector service registry key to reflect the correct
URL for the project server web front end.

An explanation of the registry keys can be found in the Project Server
Administrator Guide, appendix F, page 285.

A previous response to this news forum from Mr. Chefetz mentioned
installation errors and I don't see how the installation script would fail
to write the correct registry key. I also reviewed the WSDL files and
corrected the Project Server URL(s) recorded there.

So, to sum it up......RTFM!!!!

Thanks!!!
Reply With Quote
  #4  
Old 11-24-2005, 12:03 PM
Eduard Eduard is offline
Novice
 
Join Date: Nov 2005
Posts: 1
Eduard
Default Re: SOAP Errors encountered

I'm sorry, but I can't repeat it.

1. Recorded Project Server URL(s) in
- C:\Program Files\Microsoft Office Project Server 2003\IIS Virtual Root\pds.wsdl
<soap:address location="http://BTSRV/ProjectServer/pds.wsdl"/>

- C:\Program Files\Microsoft Office Project Server 2003\IIS Virtual Root\pdsbiz.wsdl
<soap:address location="http://BTSRV/ProjectServer/pdsbiz.wsdl"/>

2. Verify REGEDIT
- Project Server URL
http://btsrv/ProjectServer
- all sets as in the Project Server
Administrator Guide, appendix F

3. Reboot

But it doesn't work, what do I wrong?



Quote:
Originally Posted by Johnnie Rotten
My SOAP errors have been resolved.....

The errors were being recording into the event log every ten seconds and I
narrowed the problem to the connector service by stopping each project
server service and noting the lack of activity recorded within the
Application Event Log.

I had to modify the connector service registry key to reflect the correct
URL for the project server web front end.

An explanation of the registry keys can be found in the Project Server
Administrator Guide, appendix F, page 285.

A previous response to this news forum from Mr. Chefetz mentioned
installation errors and I don't see how the installation script would fail
to write the correct registry key. I also reviewed the WSDL files and
corrected the Project Server URL(s) recorded there.

So, to sum it up......RTFM!!!!

Thanks!!!
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you fix ost in use errors? enviroko Outlook 0 10-23-2008 09:49 AM
"margin" errors that cannot be solved?? xxcalciferxx Word 3 07-09-2008 06:38 AM
Photo Editor encountered a problem... enviroko Office 0 05-12-2008 07:15 PM
SOAP Errors encountered Outlook Synchronization Errors RichFox Outlook 1 04-12-2006 06:47 PM


All times are GMT -7. The time now is 09:34 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft