Microsoft Office Forums

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 03-08-2011, 02:14 PM
Starscream Starscream is offline Hyperlink assigned sounds do not play Windows 7 32bit Hyperlink assigned sounds do not play Office 2007
Novice
Hyperlink assigned sounds do not play
 
Join Date: Mar 2011
Posts: 7
Starscream is on a distinguished road
Default Hyperlink assigned sounds do not play


Hello.


Regardless of what I hyperlink, be it an action button, an action itself, or a word as a hyperlink that leads to another slide, when I check the sound option and select a sound, any sound, none of them play!!! Please help me, I've been doing this presentations for quite tiem now and this is driving me crazy.
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyperlink assigned sounds do not play Presentation wont play Smilence PowerPoint 1 11-18-2010 03:31 AM
Hyperlink assigned sounds do not play adding sounds automatically bryan PowerPoint 2 11-16-2010 10:35 AM
Video imbedded won't play KBsay PowerPoint 0 11-03-2010 10:37 AM
How do you imbed a continuous play mp3 into a ppt Joe Damore PowerPoint 2 09-15-2010 11:13 PM
Outlook 2007 Sounds tpeters561 Outlook 1 07-14-2010 10:37 AM

Other Forums: Access Forums - Senior Forums

All times are GMT -7. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft