Microsoft Office Forums

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 10-02-2010, 02:38 AM
dkr dkr is offline Sound In PowerPoint Video Windows 7 Sound In PowerPoint Video Office 2010 (Version 14.0)
Novice
Sound In PowerPoint Video
 
Join Date: Oct 2010
Posts: 2
dkr is on a distinguished road
Red face Sound In PowerPoint Video

I've inserted a video file in to PowerPoint 2010 - it's an mpeg video I made last night in Adobe Premiere Elements 9. The video plays fine in Windows Media Player on the same machine, but in PPT, plays only the first 30 seconds of audio.

The audio then cuts, but strangely, the video continues playing normally. Boringly, this happens in PPT 2010 on both my desktop and laptop.



Was wondering if anyone had experienced this or, particularly, fixed it?

Thanks in advance for any help...
Reply With Quote
  #2  
Old 01-14-2013, 07:56 AM
sweetride01 sweetride01 is offline Sound In PowerPoint Video Windows 7 64bit Sound In PowerPoint Video Office 2010 64bit
Novice
 
Join Date: Jan 2013
Posts: 2
sweetride01 is on a distinguished road
Default

Same exact problem. Movie clip is .mpg, 5 minutes long, 243MB.

Any suggestions on how to fix this problem???
Reply With Quote
  #3  
Old 01-14-2013, 08:23 AM
sweetride01 sweetride01 is offline Sound In PowerPoint Video Windows 7 64bit Sound In PowerPoint Video Office 2010 64bit
Novice
 
Join Date: Jan 2013
Posts: 2
sweetride01 is on a distinguished road
Default

Ok, I solved the problem by re-rendering the video in Adobe Premier Elements as a WMV file (instead of mpg). Works fine now...
Reply With Quote
  #4  
Old 01-15-2013, 12:13 AM
clowesga clowesga is offline Sound In PowerPoint Video Windows 7 64bit Sound In PowerPoint Video Office 2007
Novice
 
Join Date: Jan 2013
Posts: 1
clowesga is on a distinguished road
Default

I have run into the same problem trying to play long or short mpg files on my laptop, which has Windows 7 Professional and a Blu-ray drive. All I get is 30 seconds of audio and then just video. Slides with audio play fine, with no cutoff at 30 seconds. This is the case whether I run the PPT from the hard drive or a DVD or a USB drive. The puzzling thing is that the PPT works fine on my old XP desktop - it plays both video and audio from mpg files with no problem. I tried embedding the video but you don't seem to be able to jump out of the video to the next slide very easily. It seems sluggish, too.
Going to wmv files is not a solution for me. Life's too short to re-render all my mpg files as wmv files. There has to be a more sensible solution. Any suggestions?
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why is my video fast forwarding in powerpoint? Michael PowerPoint 1 08-19-2010 11:50 PM
embed video in powerpoint mmdmov PowerPoint 0 07-14-2010 07:40 AM
Video clip stop pf36 PowerPoint 0 04-16-2010 07:29 AM
Video in Word Meep Word 0 09-28-2009 05:54 AM
Sound In PowerPoint Video Video software that incorporates PowerPoint? AKAfriendly PowerPoint 4 06-24-2009 08:35 AM

Other Forums: Access Forums - Senior Forums

All times are GMT -7. The time now is 03:15 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft