Microsoft Office Forums

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 10-24-2014, 04:49 AM
WasThatNecessary WasThatNecessary is offline Using "reset" jumps content from the footnote to the headline every time Windows 7 64bit Using "reset" jumps content from the footnote to the headline every time Office 2010 32bit
Novice
Using "reset" jumps content from the footnote to the headline every time
 
Join Date: Oct 2014
Posts: 1
WasThatNecessary is on a distinguished road
Default Using "reset" jumps content from the footnote to the headline every time

I received a template from our corporate overlords, and I'm having issues with one of the more aggravating features, so hopefully you guys can help.



The slide master has a headline and content placeholder. The layouts under it have, at a minimum, a headline, sub-headline, and footnote placeholder. Then there are a variety of content placeholders as well (no content, half-content, full content, 2-content, etc).

My issue is that, regardless of what layout I'm using, even when content is associated with the footnote correctly (ie, typed into the footnote), if you hit "reset" on the slide at all, it always, always, always jumps the content from the footnote into the sub-headline. And no, the content is not associated with the sub-headline and someone simply dragged it to the bottom of the slide.

This template is deployed company-wide and I know other users have encountered this issue as well, so I know it's not just me. Any advice?
Reply With Quote
Reply

Tags
placeholders, reset

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to edit the "Format" and the "show level" of an EXISTING table of content? Jamal NUMAN Word 2 08-14-2011 10:46 AM
Using "reset" jumps content from the footnote to the headline every time "Table of content" based on "Normal Style" behavior!!!! Jamal NUMAN Word 4 07-08-2011 04:12 AM
Using "reset" jumps content from the footnote to the headline every time How to know the "format" of the "table of content"? Jamal NUMAN Word 2 07-08-2011 02:24 AM
How to have colons (:) in the "Table of content" but to be hidden in the "Heading"? Jamal NUMAN Word 0 06-26-2011 04:53 PM
Reset "Move to Folder" Pulldown RichieRich Outlook 0 10-09-2010 07:02 AM

Other Forums: Access Forums

All times are GMT -7. The time now is 01:59 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft