Microsoft Office Forums

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 10-25-2010, 12:18 PM
bruce_hyman bruce_hyman is offline office 2003 - "to" field problem in new email Windows 7 office 2003 - "to" field problem in new email Office 2003
Novice
office 2003 - "to" field problem in new email
 
Join Date: Oct 2010
Posts: 2
bruce_hyman is on a distinguished road
Default office 2003 - "to" field problem in new email

Hello
I recently installed Office 2003 on a new Win 7 PC. I imported my contacts file with about 99% success.


Problem: when i create a new mail message, the 'to' dropdown brings up a window with the following fields: 'name', 'display name', 'e-mail address', and 'e-mail type'. the 'name' field is sorted {first last} and i want either {last first} or {last, first}.
tools/options/contacts/contact options for Full Names is set to {last first'} but it specifies that this is for NEW contacts only - and my transferred contacts are apparently locked in {last first} order.
any suggestions on how to fix the entire file to be in {last first} order?
Reply With Quote
  #2  
Old 10-25-2010, 02:46 PM
Shawn76 Shawn76 is offline office 2003 - "to" field problem in new email Windows 7 office 2003 - "to" field problem in new email Office 2007
Expert
 
Join Date: Feb 2010
Posts: 324
Shawn76 is on a distinguished road
Default

Check out this site:

http://www.msoutlook.info/question/189
Reply With Quote
  #3  
Old 10-25-2010, 08:04 PM
bruce_hyman bruce_hyman is offline office 2003 - "to" field problem in new email Windows 7 office 2003 - "to" field problem in new email Office 2003
Novice
office 2003 - "to" field problem in new email
 
Join Date: Oct 2010
Posts: 2
bruce_hyman is on a distinguished road
Default

Shawn, thans very much for sending this suggestion. strangely, it does not work - even after closing and reopening outlook. any other ideas?
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Microsoft Excel Application" missing in the "Component Services" on win08 sword.fish Excel 0 02-26-2010 02:09 PM
merge field formatting problem with "text to be inserted before" wissam Mail Merge 0 12-13-2009 12:50 AM
office 2003 - "to" field problem in new email Insert "must complete" text field Markw Word 5 11-19-2009 08:29 AM
"This problem was caused by Microsoft Office 97" phudson Office 3 09-02-2009 08:26 AM
office 2003 - "to" field problem in new email How to make emails with me in the "To" field appear as Blue Voodoo Child Outlook 2 05-13-2009 11:22 PM

Other Forums: Access Forums

All times are GMT -7. The time now is 08:39 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft