Microsoft Office Forums

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 10-19-2010, 04:42 PM
ruggb ruggb is offline Outlook not sending manual emails- Windows 7 Outlook not sending manual emails- Office 2010 (Version 14.0)
Novice
Outlook not sending manual emails-
 
Join Date: Aug 2010
Posts: 28
ruggb is on a distinguished road
Default Outlook not sending manual emails-

Strange issue--Outlook sends all email when asked - EXCEPT manually generated email never gets to the ISP -- EXCEPT if I test the connection via the internal change function, it works fine (at least it says so and I rcv the email sent - I assume it goes all the way to the ISP and back).

This appears to have started when a suspicious email was opened. The resident virus scanner is Webroot. Two virus scanners (VipreRescue and Malwarebytes) picked up 3 serious threats and 23 others. It did not fix the problem. Apparently, something was changed in the registry - BUT WHAT????????????

Outlook shows the emails as sent in the sent folder. If I reply to an email, it bounces back as not a recognized address. Using email via the web works fine.

SO, it is not an ISP issue. Email is rcvd just fine & IE works fine so it is not a connection issue. The configured email pop and smtp addresses are correct - it wouldn't end up in the sent folder or rcvd if they were not.

This has spread to 3 out of 4 computers in the office (2 XP and one Vista) so it is not a system issue. All are connected via a router and I don't know how a virus could change something in the router - but if so what.

turned webroot off on one system and it did not help.

ANYONE----------------
Reply With Quote
  #2  
Old 10-20-2010, 12:29 PM
ruggb ruggb is offline Outlook not sending manual emails- Windows 7 Outlook not sending manual emails- Office 2010 (Version 14.0)
Novice
Outlook not sending manual emails-
 
Join Date: Aug 2010
Posts: 28
ruggb is on a distinguished road
Default

here is a reply--------------

the cause is the signature file.............
but wait..........
ONLY if I have a telephone number with a 909 or 919 area code.
Obviously I haven't tried all area codes, but I did try about 6.
NONE of the machines will send an email - though Outlook reports it as sent -- if there is 919 in the phone - actually I made it a "-" to the zip code and it didn't send either.
919 is in a web link but that doesn't seem to bother it.
a sig file with JUST 919 in it doesn't seem to bother it.

Where the emails go that do not get sent is a total mystery.

I tried sending from another computer via outlook - not part of this site - and it appeared to work


..............................???????????????????? ?????
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
sending emails via outlook using other program wildchildpt Outlook 1 10-20-2011 11:38 AM
Outlook sending multiple emails Shawn76 Outlook 0 08-07-2010 09:10 AM
Outlook not sending manual emails- Outlook emails are marked as spam, but Gmail emails are not. aquabob Outlook 1 07-28-2010 11:41 AM
Outlook sending multiple copies of some emails Shawn76 Outlook 0 05-20-2010 12:40 PM
Outlook not sending manual emails- Outlook 2007 sending 5 emails when I only sent 1!!!!! atlbizwoman Outlook 2 01-16-2008 11:12 PM


All times are GMT -7. The time now is 03:55 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft