Microsoft Office Forums

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 06-14-2021, 08:56 PM
ShellyD ShellyD is offline I have a new computer, Office 2019, installing IMAP Windows 10 I have a new computer, Office 2019, installing IMAP Office 2019
Novice
I have a new computer, Office 2019, installing IMAP
 
Join Date: Jun 2021
Posts: 3
ShellyD is on a distinguished road
Default I have a new computer, Office 2019, installing IMAP

Hello, I hope this is an easy fix!!



I have 2 websites, both are hosted through siteground. I got a new computer a couple of weeks ago and since then I have struggled to set up my IMAP email accounts in Outlook. I had them fine on my old computer, just not this.

I've talked with SiteGround at length, probably an hour or more, and suddenly 1 of the two started working! It's there, it syncs, perfect. The other IMAP, will not sync. It tells me there isn't any mail, which I know there is. The settings are the same except for the different emails, so why does 1 work and not the other?

I have deleted and started over multiple times. I have attempted to manually input all the information; it doesn't work. When I let it automatically set up when I'm in settings, add email, it says it's set up and working, still nothing when I open Outlook.

Any idea's would be greatly appreciated.

Shelly
Reply With Quote
  #2  
Old 06-15-2021, 12:32 PM
ShellyD ShellyD is offline I have a new computer, Office 2019, installing IMAP Windows 10 I have a new computer, Office 2019, installing IMAP Office 2019
Novice
I have a new computer, Office 2019, installing IMAP
 
Join Date: Jun 2021
Posts: 3
ShellyD is on a distinguished road
Default

Soooo, no one has any ideas?? Bummer.
Reply With Quote
  #3  
Old 06-16-2021, 08:50 PM
ShellyD ShellyD is offline I have a new computer, Office 2019, installing IMAP Windows 10 I have a new computer, Office 2019, installing IMAP Office 2019
Novice
I have a new computer, Office 2019, installing IMAP
 
Join Date: Jun 2021
Posts: 3
ShellyD is on a distinguished road
Default

Well, just in case anyone else has this issue, I've finally fixed it after 3 weeks of hassles.

Bottom line, I needed a computer generated password. I was working with Tech support and he changed it, once I changed it in my webhosting, then started from scratch, it immediately worked. NO IDEA why my original password didn't work, it just didn't. Once it was up and running, I sent a few emails, I changed it back to my original password and it's still working. Super frustrating, but resolved.
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Office 2019 Locally? GracieAllen Office 5 01-05-2020 08:23 AM
What's new in Word 2019, Excel 2019 and Outlook 2019 and Why upgrade to Office 2019 is recommended? einfomail Office 1 07-26-2019 09:44 AM
I have a new computer, Office 2019, installing IMAP Installing Microsoft Office 365 Home Premium again on same computer after deleting everything Mate Office 2 07-03-2015 07:06 AM
Installing Office on different computer armistice Office 0 07-19-2012 02:07 PM
I have a new computer, Office 2019, installing IMAP Installing Office and Outlook 2007 on new computer gumby Office 1 02-02-2010 08:31 AM

Other Forums: Access Forums - Senior Forums

All times are GMT -7. The time now is 11:46 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft