Microsoft Office Forums

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 06-12-2016, 06:54 AM
Townes Townes is offline Outlook Not Sending Emails Windows 7 64bit Outlook Not Sending Emails Office 2010 64bit
Novice
Outlook Not Sending Emails
 
Join Date: Jun 2016
Posts: 2
Townes is on a distinguished road
Default Outlook Not Sending Emails

Hey Folks,

I am new to this forum, but for some reason my Outlook is not sending emails. When I send emails, they stay in the outbox, and I get a send/receive error. Also, there are many errors in my Synch Folder. This is so bizarre, it seems like overnight my Outlook started doing this, and now I cannot receive or send emails! Help!!



Thanks in advance!
Reply With Quote
  #2  
Old 06-12-2016, 10:36 AM
Minburn1 Minburn1 is offline Outlook Not Sending Emails Windows 7 64bit Outlook Not Sending Emails Office 2010 64bit
Novice
 
Join Date: Jun 2016
Posts: 5
Minburn1 is on a distinguished road
Default

I don't have an answer, but I am experiencing this very same issue as of yesterday.

Outlook 2010 64. Initial error is that 'the operation cannot be performed because the connection to the server is offline', and then a couple additional errors that I suspect are tied to the first. Going to Outlook.com to see what the issues may be, I'm greeted by a new format/design/feature set on the Outlook page that 'doesn't' make me think the issue is anywhere but with this Outllook.com sync.

What a PITA. I miss my Eudora every time issues creep up with this Outlook program . . . . . . . .
Reply With Quote
  #3  
Old 06-12-2016, 10:40 AM
Minburn1 Minburn1 is offline Outlook Not Sending Emails Windows 7 64bit Outlook Not Sending Emails Office 2010 64bit
Novice
 
Join Date: Jun 2016
Posts: 5
Minburn1 is on a distinguished road
Default

OH yeah . . . . . MAPI. And when going to look at the 'data files' tab (which just dawned on me I don't ever remember having a reason to ever do so but . . . ) the data file associated with my email is 'Not Available', but I had someone tell me that is normal with having MAPI with Outlook.com.
Reply With Quote
  #4  
Old 06-12-2016, 10:44 AM
Minburn1 Minburn1 is offline Outlook Not Sending Emails Windows 7 64bit Outlook Not Sending Emails Office 2010 64bit
Novice
 
Join Date: Jun 2016
Posts: 5
Minburn1 is on a distinguished road
Default

Task '(my email)@Outlook.com' reported error (0x8DE00005) : 'There is an error synchronizing your mail account. Please verify your account is configured correctly by first accessing your mail on the web. Error: 3219. Server. An error occured in looking up the user's information in mserv. '

Task '(my email)@Outlook.com' reported error (0x8004102A) : 'Error with Send/Receive. There was an error synchronizing your folder hierarchy. Error : 80041004.'

Task '(my email)@Outlook.com - Sending' reported error (0x80040126) : 'The operation cannot be performed because the connection to the server is offline.'

When cutting pasting these errors reported in Outlook, they are actually in reverse order to what I'm presenting here (if that makes any difference).

Up to last time I logged in at this workstation several days back, no issues at all with the program and emails for months on end.
Reply With Quote
  #5  
Old 06-12-2016, 12:42 PM
Minburn1 Minburn1 is offline Outlook Not Sending Emails Windows 7 64bit Outlook Not Sending Emails Office 2010 64bit
Novice
 
Join Date: Jun 2016
Posts: 5
Minburn1 is on a distinguished road
Default

Well . . . . . after part of an afternoon fiddling about pursuing this on the 'net . . .

Turns out that the the new version of Outlook.com's servers don't jive with my current Outlook setup. Finally ran across a forum thread that discussed this. Interestingly enough, it was a post from a while back, but perhaps not all accounts affected at the same time?

Anyway, created a new account in my Outlook, is synced and pretty much all was good except for copying over some emails that were not included in the sync with Outlook.com. Of note is that my new account shows "MS Exchange" as the 'type' and now shows a local pst file location on my system.

Pft . . . . . more MS nonsense that people need to ferret out answers on their own . . . . . . . .
Reply With Quote
  #6  
Old 06-14-2016, 06:01 AM
Townes Townes is offline Outlook Not Sending Emails Windows 7 64bit Outlook Not Sending Emails Office 2010 64bit
Novice
Outlook Not Sending Emails
 
Join Date: Jun 2016
Posts: 2
Townes is on a distinguished road
Default

Yeah, I am baffled, it still is not working...
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sending emails in Outlook terrace Outlook 0 03-01-2012 08:32 PM
sending emails via outlook using other program wildchildpt Outlook 1 10-20-2011 11:38 AM
Outlook Not Sending Emails Outlook not sending manual emails- ruggb Outlook 1 10-20-2010 12:29 PM
Outlook sending multiple emails Shawn76 Outlook 0 08-07-2010 09:10 AM
Outlook Not Sending Emails Outlook 2007 sending 5 emails when I only sent 1!!!!! atlbizwoman Outlook 2 01-16-2008 11:12 PM

Other Forums: Access Forums - Senior Forums

All times are GMT -7. The time now is 03:37 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft