Microsoft Office Forums Strange Email Issue

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 01-22-2014, 12:37 PM
Frosty Frosty is offline Strange Email Issue Windows 7 64bit Strange Email Issue Office 2010 64bit
Novice
Strange Email Issue
 
Join Date: Jan 2014
Posts: 2
Frosty is on a distinguished road
Default Strange Email Issue

Hello folks,



I am a newcomer on this forum, and first I would like to say hello! I would also like to say thank you for any advice you may give me in this thread.

I have a weird issue that I have been battling for the longest time, and the reason I am posting in the Outlook section is because I can't think of anything else it could be at this point.

I apologize if this is in the wrong section, I would be more then happy to move it if needed.

-------------------Scenario-----------------------

I have a user who has no issues sending mail with attachments to the majority of her recipients. We are always able to get the message through barring that it has too large of an attachment.

However, there are a handful of recipients that she will send an email to with an attachment, and the user gets the email WITHOUT the attachment. If she needs to another recipient in the same organization, the email comes through WITH the attachment. This happens to several organizations but does not happen to everyone in those organizations.

Now, here is what I have done to try to narrow this issue down:
  1. I had another coworker of the user send the same email with the same attachment and the recipient was able to get the email WITH the attachment.
  2. I had my user send an email with an attachment to a recipient and CC me on the email. The email came through to the recipient WITHOUT the attachment, but the same email came to me WITH the attachment.
  3. I had my user send an email with an attachment to a recipient via Outlook Web Access and the email came through to the recipient WITH the attachment.
---------------End Scenario--------------------


At this point, I am really scratching my head. I feel like I have done everything short of uninstalling Office 2010 and reinstalling it.


Any advice you can give would be very helpful.


Thanks!
Reply With Quote
  #2  
Old 02-17-2014, 10:25 AM
Frosty Frosty is offline Strange Email Issue Windows 7 64bit Strange Email Issue Office 2010 64bit
Novice
Strange Email Issue
 
Join Date: Jan 2014
Posts: 2
Frosty is on a distinguished road
Default

Hey everyone,

I wanted to post the solution I found so that way if anyone else was dealing with this issue, they could try to resolve it using this method.

The problem was not Outlook at all and it was actually a combination of Exchange 2010 and the recipients computer.

The Exchange server was set to allow the Outlook client to choose what format messages were sent out as. Unfortunately, even with that setting checked and RTF disabled on the Outlook client, it was still sending as an RTF email.

After telling the Exchange server to NEVER use RTF, the email message was sent including the attachment.

I believe that the attachment was being sent, but was converted into a winmail.dat file and then stripped off the email by whatever anti-virus the recipient was using.
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
flaged email issue proskopos Outlook 0 11-27-2012 02:58 PM
Email Set Up Issue MothAudio Outlook 0 04-01-2012 07:40 AM
Outlook Email Account Issue paulbrownap63 Outlook 0 03-05-2012 11:52 AM
Please help with a strange issue... LeaderLG Outlook 0 08-22-2008 05:28 AM


All times are GMT -7. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft