Microsoft Office Forums

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 12-30-2008, 07:10 PM
rcdeacon rcdeacon is offline
Novice
Sending Problem
 
Join Date: Dec 2008
Location: Murfreesboro, NC
Posts: 3
rcdeacon is on a distinguished road
Send a message via AIM to rcdeacon Send a message via Yahoo to rcdeacon Sending Problem
Default Sending Problem

I tried to send an email to a newly developed distribution list. Apparently it did not send properly (outbox is still highlighted bold showing a (1)). I tried to delete the message and I get an error that says, "The box if full". I tried to move the message and I get the same error. I tried rebooting the computer all to no avail. Does anyone know what is causing this problem? Thanks.

EDIT: The problem was apparently caused by a corrupt profile.

Last edited by rcdeacon; 01-01-2009 at 06:01 AM. Reason: Additional information
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sending 1 message but status bar says 1 of 4... baldmancan Outlook 4 03-06-2009 12:04 PM
Sending Problem sending personal letters misteroffice Word 3 12-23-2008 08:51 AM
Sending Problem sending mail with word 2007 ronnycopeh Office 4 12-06-2008 09:33 AM
How to delay sending an invitation... imported_misterbobthetomato Outlook 0 07-20-2006 07:42 AM
Keeps Sending Same Email Shoezeeq Outlook 0 03-07-2006 04:30 PM

Other Forums: Access Forums - Senior Forums

All times are GMT -7. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft