Microsoft Office Forums "Trying to use Office but you don't have Office" - but I do

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 08-02-2019, 11:07 AM
thelighthouse thelighthouse is offline "Trying to use Office but you don't have Office" - but I do Windows 10 "Trying to use Office but you don't have Office" - but I do Office 2016
Novice
"Trying to use Office but you don't have Office" - but I do
 
Join Date: Jun 2017
Posts: 10
thelighthouse is on a distinguished road
Default "Trying to use Office but you don't have Office" - but I do

I'm trying to open an Access file and get message that I don't have Office. I click Activate, enter my key and then get the message that it's not an Office 2013 key, which it is not because I have Office 2016 installed on this PC.



Any suggestions?
Attached Images
File Type: png Capture.PNG (86.4 KB, 5 views)
File Type: png Capture1.PNG (123.9 KB, 5 views)
Reply With Quote
  #2  
Old 08-03-2019, 11:24 PM
Lugh's Avatar
Lugh Lugh is offline "Trying to use Office but you don't have Office" - but I do Windows 10 "Trying to use Office but you don't have Office" - but I do Office 2016
Competent Performer
 
Join Date: May 2019
Location: USA
Posts: 137
Lugh is on a distinguished road
Default

My guess is you have both Office 2013 and Office 2016 installed, and there's confusion re which one your PC should use.

Furthermore, there's a good chance your version of Office—Home, Personal, Business, Premium, Enterprise, etc, etc—doesn't include Access.
__________________
Windows 10 Home x64 1803, Office 365 monthly channel
Main MSOs: Word, Excel, Access, OneNote, Outlook
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Trying to use Office but you don't have Office" - but I do Outlook: Hyperlink shows "Microsoft Office" files not "ALL" Elly26 Outlook 5 02-22-2016 02:11 PM
"Trying to use Office but you don't have Office" - but I do Office XP and Office 2010 on same Win7 machine - Suppress 2010 "default" usage/autoconfig ravl13 Office 2 07-17-2015 05:59 AM
Office Templates "Unable to Connect to Office.com" MLemaire Office 6 07-01-2014 09:16 AM
"Problem sending the command" on only one .xlsm file, Office XP/Win 7 64bit skeith5 Excel 0 01-24-2012 02:24 PM
"Trying to use Office but you don't have Office" - but I do Office 2007 Proofing Tools installs IME languages in "Language Bar" fosund Office 1 04-15-2011 06:34 PM


All times are GMT -7. The time now is 05:18 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft