Microsoft Office Forums

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 06-15-2014, 08:37 PM
gjone43 gjone43 is offline MERGESEQ does not appear to be having a value assigned Windows 7 32bit MERGESEQ does not appear to be having a value assigned Office 2010 32bit
Novice
MERGESEQ does not appear to be having a value assigned
 
Join Date: Jun 2014
Posts: 3
gjone43 is on a distinguished road
Default MERGESEQ does not appear to be having a value assigned

I have been trying to set up a directory by following the tutorial. When I had no success I used the tutorial document and dataset, pasted the first section of code. The conditional statements are not working in the same way that my attempts were not working. As far as I can tell no value is being assigned to MERGESEQ. To test it out I added a field {MERGESEQ} which remains blank during the preview of the merge.



Is this a valid way of checking my assumption?
If so what could be stopping the value being assigned?

Any assistance would be much appreciated.

Attached is screenshot
Attached Images
File Type: png MERGESEQ.png (4.8 KB, 15 views)
Reply With Quote
  #2  
Old 06-16-2014, 01:28 AM
macropod's Avatar
macropod macropod is offline MERGESEQ does not appear to be having a value assigned Windows 7 32bit MERGESEQ does not appear to be having a value assigned Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 20,497
macropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant future
Default

I take it you're referring to my Microsoft Word Catalogue/Directory Mailmerge Tutorial:
https://www.msofficeforums.com/mail-...-tutorial.html
If so, all you need to do to use the mailmerge main document and datasource that comes with it is to copy the relevant fields from the tutorial document into the mailmerge main document. This is all explained in the tutorial's introduction, on pages 1 & 2.

You can't use a {MERGESEQ} field on its own. Indeed, if that's the only field in your document, you can't even complete a mailmerge. If you document has other moergefields, though, a {MERGESEQ} field will return the Sequence # of each merged record.
__________________
Cheers,
Paul Edstein
[Fmr MS MVP - Word]
Reply With Quote
  #3  
Old 06-16-2014, 04:41 PM
gjone43 gjone43 is offline MERGESEQ does not appear to be having a value assigned Windows 7 32bit MERGESEQ does not appear to be having a value assigned Office 2010 32bit
Novice
MERGESEQ does not appear to be having a value assigned
 
Join Date: Jun 2014
Posts: 3
gjone43 is on a distinguished road
Default Had already done as suggested. More images attached

Sorry that I did not make myself clear enough. I had pasted the code from your tutorial into a test document and used the excell file from the tutorial. The logical tests are not working and I thought that for some reason the MERGESEQ variable was not receiving a value. I added an extra field {MERGESEQ} to display its value. A value was never displayed. The attached document shows screenshots with and without codes revealed and then the results when previewing a number of recipients. During preview all that is shown is the persons name and amount.

Hope this helps diagnose the problem. Thanks for your assistance.
Attached Files
File Type: docx Results of test doc.docx (68.6 KB, 8 views)
Reply With Quote
  #4  
Old 06-16-2014, 04:46 PM
macropod's Avatar
macropod macropod is offline MERGESEQ does not appear to be having a value assigned Windows 7 32bit MERGESEQ does not appear to be having a value assigned Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 20,497
macropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant future
Default

Quote:
Originally Posted by gjone43 View Post
I had pasted the code from your tutorial into a test document and used the excell file from the tutorial. The logical tests are not working and I thought that for some reason the MERGESEQ variable was not receiving a value.
Have you actually completed the merge, or are you just doing a preview? These fields have been used thousands of times and the only time I've encountered anyone saying the field codes as supplied don't work is because they haven't completed the merge - the requirement for which is clearly stated in bold type on page 2 of the Introduction, under the heading 'Viewing the Mailmerge Output - Completing the Merge'.
__________________
Cheers,
Paul Edstein
[Fmr MS MVP - Word]
Reply With Quote
  #5  
Old 06-16-2014, 04:54 PM
gjone43 gjone43 is offline MERGESEQ does not appear to be having a value assigned Windows 7 32bit MERGESEQ does not appear to be having a value assigned Office 2010 32bit
Novice
MERGESEQ does not appear to be having a value assigned
 
Join Date: Jun 2014
Posts: 3
gjone43 is on a distinguished road
Default Apologies for wasting your time

Sorry. I had not completed the merge. I misinterpreted the scope of the preview.
Reply With Quote
  #6  
Old 10-15-2020, 07:42 PM
Mjtan17 Mjtan17 is offline MERGESEQ does not appear to be having a value assigned Windows 10 MERGESEQ does not appear to be having a value assigned Office 2016
Novice
 
Join Date: Oct 2020
Posts: 1
Mjtan17 is on a distinguished road
Default

Hi. I followed the reply here yet my results appeared separately. 1 page per row. I didnt use any page break yet. Im hoping to have the same city in one page.
Reply With Quote
  #7  
Old 10-15-2020, 08:15 PM
macropod's Avatar
macropod macropod is offline MERGESEQ does not appear to be having a value assigned Windows 10 MERGESEQ does not appear to be having a value assigned Office 2010
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 20,497
macropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant futuremacropod has a brilliant future
Default

Are you using a Directory merge?
__________________
Cheers,
Paul Edstein
[Fmr MS MVP - Word]
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
MERGESEQ does not appear to be having a value assigned Task types with no Resources assigned mtaylor Project 1 05-24-2014 12:37 PM
I am unsure I assigned a task out to a resource. jsteczak Project 3 10-05-2012 04:41 AM
MERGESEQ does not appear to be having a value assigned MS Project Crash after resource sheet assigned Imagios Project 7 04-30-2012 06:58 AM
Task Form disappearing when assigned zoids Outlook 0 03-27-2011 05:01 PM
Hyperlink assigned sounds do not play Starscream PowerPoint 0 03-08-2011 02:14 PM

Other Forums: Access Forums - Senior Forums

All times are GMT -7. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft