Microsoft Office Forums

Go Back   Microsoft Office Forums > >

Reply
 
Thread Tools Display Modes
  #1  
Old 04-26-2012, 05:15 PM
Binary.tobis Binary.tobis is offline Accent symbols not working properly on new computer Windows 7 64bit Accent symbols not working properly on new computer Office 2010 32bit
Novice
Accent symbols not working properly on new computer
 
Join Date: Apr 2012
Posts: 2
Binary.tobis is on a distinguished road
Default Accent symbols not working properly on new computer

Hello all,

I'm trying to write the symbol for ε̊ "epsilon dot" in Excel 2010 and I am trying to use the symbols "greek small letter epsilon" and "circle above" to do it. This worked a week ago on my old computer, I would just insert epsilon then insert the ring and I would have the proper symbol to show strain rate.

However, now when I open those same spreadsheets it displays the epsilon and ring seperately, making it look like an exponent or something. They are also two seperate characters now instead of being one. The same thing happens when I insert new character, start a new workbook, and when I try the same thing in word and powerpoint.

Is this a font/language issue? Any ideas?

Thank you!
Reply With Quote
  #2  
Old 04-28-2012, 06:23 AM
MarvinP MarvinP is offline Accent symbols not working properly on new computer Windows 7 32bit Accent symbols not working properly on new computer Office 2010 32bit
Novice
 
Join Date: Jan 2012
Location: Seattle, WA
Posts: 12
MarvinP is on a distinguished road
Default

Hi,

This does sound like an installed font issue. I'd guess your old computer had a font that you liked and used and the new computer doesn't have that font installed on it yet. See http://www.microsoft.com/typography/fonts/ for more info.

Go to your old computer and see what font is being used and then see if that same font name is on the new computer.

Hope this helps.
Reply With Quote
  #3  
Old 04-28-2012, 10:05 AM
Binary.tobis Binary.tobis is offline Accent symbols not working properly on new computer Windows 7 64bit Accent symbols not working properly on new computer Office 2010 32bit
Novice
Accent symbols not working properly on new computer
 
Join Date: Apr 2012
Posts: 2
Binary.tobis is on a distinguished road
Default

Well, I was using Times New Roman on my old computer. I would insert a letter then the "ring above" symbol and have a new symbol. But now it doesn't work even when I'm using Times New Roman?

Thanks for the reply!
Reply With Quote
  #4  
Old 04-28-2012, 04:49 PM
MarvinP MarvinP is offline Accent symbols not working properly on new computer Windows 7 32bit Accent symbols not working properly on new computer Office 2010 32bit
Novice
 
Join Date: Jan 2012
Location: Seattle, WA
Posts: 12
MarvinP is on a distinguished road
Default

Perhaps you need or have created a custom font?
http://www.ehow.com/how_7525105_upda...ft-office.html
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Accent symbols not working properly on new computer PPT 2007 - Text Animations not Working Properly SR Studios PowerPoint 4 02-20-2012 06:50 AM
Accent symbols not working properly on new computer Croatian characters such as a capital C w/ accent acute? vhindley Word 3 07-08-2011 03:39 AM
Outlook 2010 Autocomplete not working properly ddavis66 Outlook 0 02-25-2011 08:55 AM
Accent symbols not working properly on new computer [Publisher] Fonts not working properly pajkul Publisher 1 01-23-2011 07:51 PM
Word 2000 Macro not working properly brianlb Word VBA 1 07-01-2009 07:04 AM


All times are GMT -7. The time now is 05:51 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
MSOfficeForums.com is not affiliated with Microsoft