View Single Post
 
Old 04-12-2016, 02:06 PM
macropod's Avatar
macropod macropod is online now Windows 7 64bit Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 19,889
macropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud ofmacropod has much to be proud of
Default

Quote:
Originally Posted by JennEx View Post
Where did you put the new version (data file or report file) ...?
I simply replaced the attachment in post #12.
Quote:
Originally Posted by JennEx View Post
And so we're on the same page, (I'm guessing you have reason behind your approach), but I don't seem to be having issues with the time fields. It's the others line: r#_relchg, r#_crew, r#_division, r#_base and r#_pitch that are being represented improperly in the report.
Yes, but you're also getting time outputs in cells that don't have them:
Quote:
Originally Posted by JennEx View Post
For example, the boxes under "CHANGE" shouldn't have any time values in them which a couple do (They are supposed be be simply "r#_division r#_base/r#_pitch ... Bantam 82'/55', not )
.
Quote:
Originally Posted by JennEx View Post
I wonder ... the text values in the data for r#_base and r#_pitch include an apostrophe. (82', 55'). Might this be causing issues?
Possibly, in which case we might need to insert a dummy data row at the top of the worksheet, which we can then use a SKIPIF field to exclude from any outputs.
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote