View Single Post
Old 07-11-2013, 12:39 PM
trippb trippb is offline Windows 8 Office 2013
Join Date: Jul 2013
Posts: 2
trippb is on a distinguished road
Default Office 2010 Can't Open Or Save Documents in My Documents Folder

I've experienced this problem twice in the past week. Here is my current problem:

New Windows 8 computer
Moved Office 2010 install from old computer to new computer
Copied all documents to new computer by installing the old drive in the new computer (NTFS to NTFS)

When trying to open any DOC, DOCX, XLS, XLSX, PPT, or PPTX files that are stored in the Documents folder I get permission errors. Word will open an RTF file just fine. If I try to use any Office programs to save a file to the Documents folder, I also get permission errors. I can move the file to the Desktop and work with it just fine. I can then move it back to the Documents folder.

Here are the errors when trying to open files:
Word - Word cannot open the document: user does not have access privileges
Excel - 'C:\Users\xxxxxx\Documents\Book1.xlsx' could not be found
Powerpoint - The path or file name for C:\Users\xxxxxx\Documents\Presentation1.pptx is invalid.

When I try to use one of these programs to save to the Documents folder, I get the following error:
You don't have permission to save in this location.

I tried copying the files two different ways to eliminate any lingering NTFS permissions. I used a linux box to copy from the old drive to EXT4, then to a linux formatted FAT drive. I plugged this FAT drive into the Windows machine and moved the files over but got the same errors. Next, I copied the files from the old drive to a FAT32 drive using another Windows box. Then I tool the FAT32 drive back to the new computer and copied the files to the Documents folder. I received the same errors.

Last week I had the same problem with slightly different circumstances. A Windows 7 computer had a failed hard drive. We installed a new drive and copied the data to the new drive. We tried all the same methods of copying with no luck. Finally, we wiped the computer clean and reinstalled Windows. When we copied the data over the last time, we used the linux box to copy all the data to the FAT drive and then plugged that drive into the computer.

I don't want to reinstall Windows on a brand new machine. What is going wrong?
Reply With Quote