View Single Post
Old 11-08-2011, 04:11 PM
NMITGuy NMITGuy is offline Windows 7 64bit Office 2010 64bit
Join Date: Nov 2011
Posts: 2
NMITGuy is on a distinguished road
Default Same Problem...

I realize this thread is a little old, but I have just come across this problem today as well.

I have a shared network folder (with shared sub-folders) on our Windows Server 2003 in a workgroup environment, which our staff accesses. This morning one of our staff members updated some photos within a MS PowerPoint file and saved it to the network share, the PPT file showed up correctly on her PC, but when I pulled the file from two, separate PC's the file size was unchanged from the original (reporting 44.4 MB, when the updated file reported 47.x MB) and the new photos she added were not displaying in the PPT file.

The users who regularly create and modify the files on the network share all were recently upgraded to identical Dell OptiPlex PC's running Windows 7 Pro, all using MS Office 2010 Pro. Previously there had been no problems using their old XP PC's in the same shared folders, using a mixture of Office 2003/2007.

I wonder if this has to do with the Microsoft Sync center messing things up, some sort of temporary storage of the files or other caching method between the server and client. I even tried opening up the file via OpenOffice and the file in question was still not updated to the last saved version. Very concerning.

I received no error messages when trying to save the updated ppt via PowerPoint 2010 to the server, nor when opening the file.

So far, all I have accomplished is disabling Microsoft Sync Center from startup, deleting the temporary files stored by MSSC. I also intend on restarting the server when I can get to that point before or after office hours. Any clue as to what is going on?

I've scoured the Internet in search for answers, but so far this forum topic is the closest thing I've found matching the behavior I am seeing, but it looks like this topic has died.

I have noticed that the folders on the shared drive are reporting as read-only for some reason though, despite not making any modifications server-side and the users in question haven't reported any 'access denied' issues one would expect when folder/file attributes are marked as read-only.
Reply With Quote