View Single Post
Old 11-25-2022, 12:11 AM
Lestrad2 Lestrad2 is offline Windows 7 64bit Office 97-2003
Join Date: Nov 2022
Posts: 2
Lestrad2 is on a distinguished road
Default Update - Solved (see end of post)

Thanks for responding. In fact I was about to update my question. I created a new and found that the backspace key worked. Then I replaced my with an earlier version (which still has all but my most recent changes to macros, toolbars, etc.) and now backspace is working.

So the problem is probably being caused by some recent change I made to a macro. Finding out exactly where the problem was would be a little complicated, however, because I have mucho macros. I know it doesn't have to do with a change in the key assignment, because Word (my version anyway) won't let you assign anything to the Backspace key.

I'd be very interested to know exactly how and when Word interferes with normal key assignments, though, other than in cases where the user customizes them.
Solution: If you have plug-ins, remove them one by one and check each time to see if Backspace starts working again (or as Guessed suggests, start Word in safe mode). If it does, you'll know the problem was with a plug-in.

If Backspace is still not working, close Word. Rename (to "", for example). Re-open Word and a new, default will be created automatically. Then open your old, renamed and copy your macros over to the new, one by one, and check each time to see if your Backspace key stops working. That way you can determine which macro is messing with your backspace key.
If anyone needs help with any of this, just post here and we'll help.
Reply With Quote