View Single Post
Old 08-28-2019, 03:28 PM
instwars instwars is offline Windows 10 Office 2019
Join Date: Aug 2019
Posts: 2
instwars is on a distinguished road
Question Visio 2019 installation failure on Windows 10 with Office 2019

Trying to install Visio Pro 2019 on a Windows 10 system.
Office Pro Plus 2019 already installed and working.
Failing repeatedly. Nothing seems to work.
This is all with volume licensing at a university using a KMS server.

The steps below are on a system with an excellent Internet connection.
Windows 10, virus detection off, firewall off, setup command
executed in a CMD window run-as-administrator.
The C: drive has 100GB free.

Suggestions welcome...


Managed to install Office Pro Plus 2019 using
the Microsoft Deployment Tool (latest version) with config

<Add OfficeClientEdition="64" Channel="PerpetualVL2019">

Doing the /download step and then the /configure step.

Downloaded Visio Pro 2019 image (ISO) from
Azure Dev Tools for Teaching
and got
en-us_16.0.10730.20102_VisioPro2019rC2R_retail_ship_c ombo_en-us_dvd.iso
as well as a key

Tried to install the ISO in the old-fashioned ways (MSI) and
immediately got error 301820-39 (2)
It said "System restart required". However as numerous others
have reported, restarting the system didn't help.

Tried to install the ISO using the Microsoft Deployment Tool
by mounting it as D: and using a config with

<Add OfficeClientEdition="64" Channel="PerpetualVL2019" SourcePath="D:">

with just the /configure step.

Immediatel got the error message
"can't be installed on the selected update channel"

Also tried with SourcePath="D:\Office"
got error code 30182-1011 (3)
"we weren't able to download the required file"


Gave up on the ISO. Tried to use the same steps for Visio
as for Office.

Eventually managed to run the /download step.
It created an Office folder with 1.67GB.

The config is
<Add OfficeClientEdition="64" Channel="PerpetualVL2019">

However, the /configure step keeps failing with error 301820-39 (2)
Again it says "System restart required". However restart doesn't help.
Reply With Quote