View Single Post
 
Old 05-04-2017, 03:36 PM
macropod's Avatar
macropod macropod is offline Windows 7 64bit Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 19,539
macropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to behold
Default

Quote:
Originally Posted by JennEx View Post
I think this can be fixed relatively easy in my macro by changing this line line (maybe)

Code:
If Left(itype, 1) <> "G" Then   'exclude GS reports
to
Code:
If Left(itype, 1) <> "G" and itype <> "DT" Then   'exclude GS and DT reports
I'd be inclined to use:
If (itype <> "GS") And (itype <> "DT") Then 'exclude GS and DT reports
Quote:
Originally Posted by JennEx View Post
The 'Page of Pages' thing I can sacrifice for everything else working. I think the mystery remains. It is so unpredictable. I printed off a couple reports just now to share, but they were both fine. Last night, not so much. Weird. The only difference between the two sessions of report printing from my application was from where. One was done from home and failed, the other at school which succeeded. Both Word versions are 14, but one is from Home Suite the other Professional respectively.
Maybe your Office installation at home is faulty. Try repairing it (via Windows Control Panel > Programs > Programs & Features > Microsoft Office (version) > Change > Repair).
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote