Microsoft Office Forums

Go Back   Microsoft Office Forums > Microsoft Word > Word

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-12-2019, 10:04 PM
Stephan Saunders Stephan Saunders is offline Windows XP Office 2008 for Mac
Novice
 
Join Date: Apr 2019
Posts: 2
Stephan Saunders is on a distinguished road
Default Cannot get simple hyperlink working in Word!

Have Word Mac 2008 on various Mac machines. Have visited this and multiple other forums, scoured web, tried multiple work-arounds, always come back to same old same old when we try to click on a putative hyperlink just inserted in Word document: 'Unable to open (URL). Cannot locate the internet server or proxy server'.



i defy anyone to come up with useful solutions, I don't care how labour-intensive they are, I've got plenty of time, as long as it actually works.
Reply With Quote
  #2  
Old 04-13-2019, 03:44 AM
macropod's Avatar
macropod macropod is offline Windows 7 64bit Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 19,199
macropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to behold
Default

Since Word simply hands the link to Mac OS, which then opens the web page in the default browser for your Mac, the problem is unlikely to be with Word but with either your Mac browser or your AV application. You might try a different browser and/or temporarily disabling your AV application to narrow down the source of the issue.
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote
  #3  
Old 04-13-2019, 02:59 PM
Stephan Saunders Stephan Saunders is offline Windows XP Office 2008 for Mac
Novice
 
Join Date: Apr 2019
Posts: 2
Stephan Saunders is on a distinguished road
Default Doesn't do the trick

Thanks, so far Word resists these fixes. For what it's worth, I can make the links 'live' in Google Docs, but when you download back to Word, they're visible, but not 'live'.
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyperlink working ok but ScreenTip not displaying in Word documents Jules90 Word 2 04-13-2019 12:09 AM
Simple Vlookup not working srsev6 Excel 3 03-21-2019 09:56 PM
Conditional formatting not working with simple formula bendmc Excel 2 11-17-2016 11:31 AM
Hyperlink not working sujit1215 Office 3 03-05-2014 06:15 PM
hyperlink not working mfarhan_ahmed Excel 1 07-14-2011 06:55 AM


All times are GMT -7. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
MSOfficeForums.com is not affiliated with Microsoft