Microsoft Office Forums

Go Back   Microsoft Office Forums > Microsoft Word > Word

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-06-2017, 05:24 AM
SashikalaB SashikalaB is offline Windows 7 32bit Office 2007
Novice
 
Join Date: Feb 2015
Posts: 8
SashikalaB is on a distinguished road
Default image display issue in word 2010 and word 2016

I have attached two images - Word 2010.png and Word 2013.png

image is displayed correctly in Word 2013. But in Word 2010 and 2016, the images have the value [cellrange] and not the exact value.

what might be the issue. please help to know the reason for this issue.

I have also installed the latest service pack for Office 2010.



thanks,
Sashi
Attached Images
File Type: png Word 2010.png (17.2 KB, 10 views)
File Type: png Word 2013.png (31.8 KB, 10 views)
Reply With Quote
  #2  
Old 01-08-2017, 11:52 PM
eNGiNe eNGiNe is offline Windows 7 32bit Office 2010 64bit
Expert
 
Join Date: Jan 2012
Location: Brussels [BE]
Posts: 632
eNGiNe is on a distinguished road
Default

where is the data coming from?
Reply With Quote
  #3  
Old 01-09-2017, 12:19 AM
SashikalaB SashikalaB is offline Windows 7 32bit Office 2007
Novice
 
Join Date: Feb 2015
Posts: 8
SashikalaB is on a distinguished road
Default

We have received the word file from author.

Image file inserted is from Excel. Hope this is what you mean.

Can we identify from which version a word file was created i.e word 2010, 2013 or any other versions. This will be very useful to solve such issues. Is there any forum post related to this.
Reply With Quote
  #4  
Old 01-09-2017, 01:11 AM
macropod's Avatar
macropod macropod is offline Windows 7 64bit Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 15,209
macropod is a name known to allmacropod is a name known to allmacropod is a name known to allmacropod is a name known to allmacropod is a name known to allmacropod is a name known to all
Default

Presumably the Excel data are incorporated via a link. Such links use absolute paths and if the source isn't present on your system or the path to it differs, Word won't be able to display the linked content. If the source isn't present on your system, try changing the link path, which you can do via File|Info>Edit Links to Files; otherwise, have the person who's providing the document either supply the source file or change the link behaviour to manual update.
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote
  #5  
Old 01-09-2017, 02:45 AM
SashikalaB SashikalaB is offline Windows 7 32bit Office 2007
Novice
 
Join Date: Feb 2015
Posts: 8
SashikalaB is on a distinguished road
Default

But how come the text in the image is visible in Word 2013 version and not visible in Word 2010 version. Is it something version issue. (refer my initial mail having two files attached)
Reply With Quote
  #6  
Old 01-09-2017, 05:05 PM
macropod's Avatar
macropod macropod is offline Windows 7 64bit Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 15,209
macropod is a name known to allmacropod is a name known to allmacropod is a name known to allmacropod is a name known to allmacropod is a name known to allmacropod is a name known to all
Default

When a document with links is created in one version and opened in another, unavailable links may be displayed differently.
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote
Reply
Please reply to this thread with any new information or opinions.

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unicode characters display as red (Word 2016) Ivy_S Word 8 11-14-2016 12:24 PM
How do I retain image dpi when I insert images into Microsoft Word 2016 for Mac? AMCD Word 0 09-01-2016 02:21 PM
Word drop-down content control dependent display issue vvcat Word 6 02-03-2015 11:20 PM
Image Display Issue in PDF document created from Powerpoint 2007 presentation KennethD PowerPoint 7 09-23-2014 08:43 AM
Word 2013 Display image by click Jey10 Word 13 07-15-2014 07:41 AM


All times are GMT -7. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
MSOfficeForums.com is not affiliated with Microsoft