Microsoft Office Forums

Go Back   Microsoft Office Forums > Microsoft Word > Word Tables

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-09-2018, 07:10 PM
Manny Manny is offline Windows 7 64bit Office 2010 64bit
Novice
 
Join Date: Sep 2013
Posts: 20
Manny is on a distinguished road
Default Shading option has stopped working

Hi, I've been using MS Word for years and have upgraded to Office 2016. I have had no problems until now. I've set up a very basic table with 4 columns and 10 rows. The top row is the header and I want all the cells shaded with yellow. I've used this option before without any hitches but now it isn't working. I have done some research and it was recommended to got to options and click on Shading and selecting always but that doesn't work. All I get is a gray background shade not matter what color I choose. I have a Xerox Phaser 6280 that I have been using for several years and it is an excellent piece of equipment so now I'm wondering what the problem is? The table I use is the same format that I've been using for the last 5 years with no problems. Have I inadvertently ticked some option that suppresses colors? Your advice would be greatly appreciated. Thanks.


Manny
Reply With Quote
  #2  
Old 10-09-2018, 09:26 PM
macropod's Avatar
macropod macropod is online now Windows 7 64bit Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 18,457
macropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to behold
Default

Do the colours appear in Word and not in print, or not in either?
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote
  #3  
Old 10-10-2018, 12:11 AM
Manny Manny is offline Windows 7 64bit Office 2010 64bit
Novice
 
Join Date: Sep 2013
Posts: 20
Manny is on a distinguished road
Default

Quote:
Originally Posted by macropod View Post
Do the colours appear in Word and not in print, or not in either?
Hi, the color does appear in word but prints as a shade of gray; but I have tested my Xerox Phaser 6280 using Publisher and other applications as well with no problem. The problem appear to be in Word itself.


Manny
Reply With Quote
  #4  
Old 10-10-2018, 01:08 AM
macropod's Avatar
macropod macropod is online now Windows 7 64bit Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 18,457
macropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to behold
Default

In that case, check whether you have Word configured to print in draft mode (via File|Options|Advanced>Print>Use draft quality). If so, uncheck that option.
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote
  #5  
Old 10-10-2018, 08:16 PM
Manny Manny is offline Windows 7 64bit Office 2010 64bit
Novice
 
Join Date: Sep 2013
Posts: 20
Manny is on a distinguished road
Default

I went to options and then to advanced and then print and the draft mode box is not checked. Also I uninstalled and reinstalled MS Office 2016 hoping it might reset itself with no luck. I'm totally perplexed about why it's not working.


Manny
Reply With Quote
  #6  
Old 10-10-2018, 08:42 PM
macropod's Avatar
macropod macropod is online now Windows 7 64bit Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 18,457
macropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to behold
Default

Uninstalling & reinstalling doesn't change any settings, so that was never likely to help.

In File|Print>Printer Properties>Paper/Quality, check that the color option is chosen.
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote
  #7  
Old 10-11-2018, 07:54 AM
Manny Manny is offline Windows 7 64bit Office 2010 64bit
Novice
 
Join Date: Sep 2013
Posts: 20
Manny is on a distinguished road
Default

Okay, interesting to note that I tried converting the document to a pdf and it printed correctly which still leaves me high and dry about why wordhas stopped working. Is there another box that I might have ticked under options that is causing the issue?
Reply With Quote
  #8  
Old 10-11-2018, 02:28 PM
macropod's Avatar
macropod macropod is online now Windows 7 64bit Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 18,457
macropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to behold
Default

You might try updating the printer's drivers.
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote
  #9  
Old 10-11-2018, 03:29 PM
Manny Manny is offline Windows 7 64bit Office 2010 64bit
Novice
 
Join Date: Sep 2013
Posts: 20
Manny is on a distinguished road
Default

Hi Paul I checked for driver updates and got message that this device already has the latest driver. Also when I saved the document as a pdf the cells I choose to fill with color printed perfectly. I just don't get it. Word has always been my go to program for creating tables, etc. Is it possible that I did change something under options that is causing the printer not to print in color by in grayscale?
Reply With Quote
  #10  
Old 10-11-2018, 03:31 PM
macropod's Avatar
macropod macropod is online now Windows 7 64bit Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 18,457
macropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to behold
Default

Did you do the check I suggested in post #6?
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote
  #11  
Old 10-11-2018, 04:11 PM
Manny Manny is offline Windows 7 64bit Office 2010 64bit
Novice
 
Join Date: Sep 2013
Posts: 20
Manny is on a distinguished road
Default

Hi Paul yes I did but it didn't work. Does it make a difference that I have Windows 10 64 bit.
Reply With Quote
  #12  
Old 10-11-2018, 04:16 PM
macropod's Avatar
macropod macropod is online now Windows 7 64bit Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 18,457
macropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to behold
Default

The Windows version is of no consequence. That said, please update your profile, as it says you're using Windows 7 and Office 2010.

I'm curious, too, as to what you mean in your first post about "it was recommended to got to options and click on Shading and selecting always". The only thing that applies to is field shading; it has nothing to do with tables.
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote
  #13  
Old 10-11-2018, 05:24 PM
macropod's Avatar
macropod macropod is online now Windows 7 64bit Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 18,457
macropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to behold
Default

Since you're using Win 10, try using the Windows 'Print to PDF' tool to generate a PDF. If the shading there is:
• correct, it's not a Word problem. Try uninstalling & reinstalling your Xerox printer driver.
• incorrect, it's either a Word problem or something caused by a 3rd-party addin. Try running Word in safe mode (depress the Ctrl key while starting Word). If the output is correct in safe mode, a 3rd-party addin is the most likely culprit.
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Reply With Quote
  #14  
Old 10-11-2018, 11:22 PM
Manny Manny is offline Windows 7 64bit Office 2010 64bit
Novice
 
Join Date: Sep 2013
Posts: 20
Manny is on a distinguished road
Default

Hi Paul, humble apologies for all the mix-ups and misunderstandings. Right before I got your reply, as a last resort I did exactly as you said in this email. I uninstalled and reinstalled the printer and all issues were resolved. Sorry for all the run-around and thanks for being such a good fella.



Manny
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Excel stopped working. nodsirrah Excel 9 07-01-2017 04:58 AM
COUNTIF stopped working Dennis.E Excel 3 02-16-2017 05:39 PM
Save to PDF stopped working RzB Excel 6 06-26-2014 03:40 AM
Outlook stopped working CarolVee Outlook 0 07-21-2013 10:47 AM
Excell stopped working TomC Excel 4 05-26-2006 11:40 PM


All times are GMT -7. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
MSOfficeForums.com is not affiliated with Microsoft