Microsoft Office Forums

Go Back   Microsoft Office Forums > Microsoft Office > Project

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-08-2004, 07:03 PM
dave
Guest
 
Posts: n/a
Default Project 2003 Client Cannot Connect - PWA ok

I have created a test environment, restoring wss, projectserver and
associated databases. Prior to restoring databases i could connect to
projectserver just fine.

Now that i have restored databases i get the following message.
"Cannot connect. Project was unable to establish a connection with the
selected Project Server. This could be caused by a loss of network
connectivity..."

I have seen a number of posts in the groups but i have not seen any
solutions to this problem. As mentioned prior to copying data between server
everything was just fine. I ran EditSite and everything tested out ok.

Everything appears to work fine through PWA. I did notice however that the
groups for my Administrator account are disabled so that i cannot modify


them. Clue maybe? I am not sure whey those groups are disabled so that i
cannot apply them to my administrator account.
I do have another Test account that has admin rights but I cannot connect
with that account either. I am using Project Authentication.

Any help is appreciated.

ps. I did order a set of project admin manuals by the MVP's that often help
and post information here.
Reply With Quote
  #2  
Old 12-08-2004, 07:52 PM
Michael McGinley
Guest
 
Posts: n/a
Default Re: Project 2003 Client Cannot Connect - PWA ok

Is your test enviornment authenticated to your domain as your original was?

Are you using the same local users you may have created on the original
machine?

Just a few thoughts.
Reply With Quote
  #3  
Old 12-08-2004, 11:09 PM
dave
Guest
 
Posts: n/a
Default Re: Project 2003 Client Cannot Connect - PWA ok

The accounts that I am trying to connect to the server with are using Project
Authentication so i should not have to worry about authentication with a
domain.

I did create new project server accounts to see if that worked any better.
So, I am still stuck. I checked to make sure than Project type services were
started.

Anyone have any ideas?
Reply With Quote
  #4  
Old 05-22-2006, 06:29 PM
Novice
 
Join Date: May 2006
Posts: 1
batzorig
Send a message via Yahoo to batzorig
Default

I had the same problem. By installing Project professional with service pack 1, the problem was fixed. Service pack versions in server and clinet probably should be same.
Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 9571 when opening Project Server from Project Pro mona Project 0 04-24-2007 07:50 AM
Project Server 2003 SP2 Project 15 01-25-2007 03:52 AM
Can you embed a project 2000 doc into a Word 2003 doc? jackdeth Office 0 11-14-2006 01:02 PM
cannot connect to isp mail Bob8 Outlook 0 01-15-2006 09:31 AM
Project Server 2003 - un-checkout enterprise resource SteveGold Office 3 11-28-2005 06:35 PM


All times are GMT -7. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
MSOfficeForums.com is not affiliated with Microsoft