Microsoft Office Forums

Go Back   Microsoft Office Forums > Microsoft Office > Outlook

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-20-2011, 06:15 AM
A387 A387 is offline Windows XP Office 2010 32bit
Novice
 
Join Date: Feb 2011
Posts: 1
A387 is on a distinguished road
Default Social Connector cache

Dear forumusers,

My social connector add-in is causing problems after an Office 2010 re´nstall on XP SP3. I've searched a lot on this, but can't find an answer.

I get an error dialog when I open emails, something that doesn't occur when I disable the plugin.

Any clues what may cause this?



The step I've taken already:
- Changing HKEY_CURRENT_USER\Software\Microsoft\Office\Outloo k\SocialConnector\CleanupFolder value.
- Removing and installing the Social Connector plugin
- Disabling Windows Search and empty the cache.
Attached Images
File Type: png 9psi.png (12.1 KB, 1 views)
Reply With Quote
Reply

Tags
outlook 2010, social connector

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
onenote offline cache files questions mdc8989 OneNote 1 02-04-2011 11:47 AM
Activating the OutLook Social Connector in OutLook 2010 balubeto Outlook 1 01-17-2011 12:06 PM
Problem- Outlook does not cache additional mailboxes Rotty Outlook 1 07-06-2009 10:04 PM
MailItem Inspectors cache CommandBars but Calendar do not? Hydrogen Outlook 0 03-04-2006 09:50 PM


All times are GMT -7. The time now is 10:28 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
MSOfficeForums.com is not affiliated with Microsoft