Microsoft Office Forums

Go Back   Microsoft Office Forums > Microsoft Office > Outlook

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-09-2011, 04:36 AM
Foggy Foggy is offline Windows Vista Office 2000
Novice
 
Join Date: Feb 2011
Posts: 3
Foggy is on a distinguished road
Default Configure Outlook 2000 with AOL

I am having trouble configuring outlook 2000 to link to my aol email account.
I have followed the steps on the aol help page and microsoft help pages and get to the end of the wizard setup.

However at the end, it didn't ask me to download folders from the email server you added?

I cannot send emails and my inbox appears to be empty (although i have 25 emails in the inbox).
Assume this means the outlook and aol is not connected properly.

Please help.

Configuration info:
Incoming mail: imap.uk.aol.com
Outgoing mail: smtp.uk.aol.com
Outgoing mail server requires authentification - using same settings as incoming server
Connection by LAN
Outgoing mail set to 587
Incoming mail set to default which is 143

IMAP folders root folder path is blank. What do I put in here?
Reply With Quote
  #2  
Old 02-10-2011, 02:15 AM
Foggy Foggy is offline Windows Vista Office 2000
Novice
 
Join Date: Feb 2011
Posts: 3
Foggy is on a distinguished road
Default Update Configure Outlook 2000 with AOL

Well after a good nights sleep my outlook appears to be working in a fashion.

I can now see and read all of my emails from my AOL account in Outlook.

However I cannot send an email or print an email.

Error message:
An error occurred while attempting to open the windows address book. Unable to find the WAB DLL.

Can anyone help?
Reply With Quote
  #3  
Old 02-10-2011, 09:12 AM
Foggy Foggy is offline Windows Vista Office 2000
Novice
 
Join Date: Feb 2011
Posts: 3
Foggy is on a distinguished road
Default

All sorted. Modified the Compatability mode in C:\Progam Files\Microsoft Office\Office
Click on Oultook and go to properties - compatability
Select - Windows XP.

Although outlook has a few funny moments:

(1) Sometimes doesn't load
(2) I have to go through the setup wizard every time it does load.
(2) It has stopped responding at least a few times in a day
(3) I have lost a few old emails ? whilst organising them
(4) I receive an error message that the office assistant will not appear - not such a bad point.

But assume that all of these are due to Vista and outlook 2000 not being completely compatable - or so I have read from other posts.

Hope this helps others.
Reply With Quote
Reply
Please reply to this thread with any new information or opinions.

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can not Configure Outlook 2007 for the first time MSdBaSqL Outlook 1 12-25-2010 05:56 PM
Configure MailBox outlook rmramprabhu Outlook 0 05-16-2010 03:04 PM
how to configure outlook? testbysunny Outlook 1 05-09-2010 06:03 AM
Office programs attempt to configure when opened Lewis Mcgee Office 2 12-04-2009 08:49 AM
Problem in opening .pst of outlook 2003 in outlook 2000 ran_sushmi Outlook 1 08-17-2009 06:39 PM


All times are GMT -7. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
MSOfficeForums.com is not affiliated with Microsoft