Microsoft Office Forums

Go Back   Microsoft Office Forums > Microsoft Word > Drawing and Graphics

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-23-2019, 10:08 AM
RP McIntosh RP McIntosh is offline Windows 10 Office 2010
Novice
 
Join Date: Jan 2019
Posts: 6
RP McIntosh is on a distinguished road
Default Strange Behavior with a Graph in Word

I have a perplexing issue which I hope someone can give me some insight to. I have 3 computers: 1. A new Windows 10 Pro 64 bit system. 2. A Windows 7 Ultimate system. 3. A Windows XP Home system that I have kept to use as a backup machine, and to use a couple of old DOS programs that won't run on either Windows 7 or Windows 10. The Windows 7 machine is befing phased out. As a step in that process, I used a program by Linksys called PC Mover to move most of my applications from the Windows 7 to the Windows 10 system. The Windows XP system is not involved in this migration.

The Windows 7 system at one time had Microsoft Office 2007 installed. However, that was subsequently upgraded to Office 2010. It was office 2010 that I moved from the Windows 7 machine to the Windows 10 machine. The Windows XP machine has Microsoft Office XP (Word version is 10.6866.6870 SP3).

That's the background. Now for the problem. Sometime back (I'm not sure when, but several years ago), I created a document in Word to track my weight. It was a simple line graph. The vertical axis was weight in half pound increments. The range was 150.0 to 200.0 which meant that there were 100 horizontal lines in the graph. The horizontal axis was date, in one day increments. The range was the first day of one month through the first day of the following month, which meant that there were 29, 30, 31, or 32 vertical lines on the graph, depending on the month. The way I maintained this record was to open the document, double click within the graph, which opened the data box, where I entered the weight for that particular day. Word would then plot a line on the graph from the previous day's weight to the current day's weight. I then clicked outside the graph, and saved the file with the updated data. At the end of the month, I printed the document for retention in a notebook I kept for that purpose. Once I had printed the document, I would double click the graph area again. At this point, I could edit the title at the top of the graph (which read Weight Month Year). If I then right clicked the labels at the bottom of the document, I could select Format Axis. At this point, I could change the start date and stop date. Word would automatically add (or subtract) the vertical lines in the graph if the number of days in the range was more or less than the current month. At this point, I then opened the data sheet, and removed the amounts there, entering the correct amount for the first cell in the data sheet (that is, the first of the current month). I would then use the SAVE AS option to save the file with a new title correspoding to the month being plotted.



As I mentioned, I used this procedure for several years without a problem. I should also mention that the file was created in compatibility mode originally, primarily because at the time that the default file type of Word documents was changed from .doc to .docx, most of the people I dealt with were still using the older version of Word, so that made it easier for us to exchange copies of documents when necessary. I should also note that I only did this editing of the files using the Windows 7 system. However, I did save copies to the Windows XP system, and the documents opened and displayed correctly there, using the MS Office XP version of Word that was on that system. But I never edited the files using that system. Now, however, I've run into a situation that I can't figure out. As I said earlier, right now I have Word 2010 on both the Windows 7 and Windows 10 system (though the plan is to closed down the Windows 7 system once I get all the data I need from it moved to the Windows 10 system). I can open these files with no problem on all three systems--Win XP, Win 7, and Win 10. I can edit the files as described above on the Windows 7 system with no problem. However, if I edit one of these files on EITHER the Windows 10 or the Windows XP system, all is well UNTIL I click outside the graph. At this point, the data on the graph gets huge, and I only see what amounts to the top left corner of the page. There is no scroll bar displayed. I have tried print preview and it shows the same thing. I've tried shrinking the page (lowering the magnification level) but that just reduces the size of the page itself, not what appears on it. I have noted that if I double click the graph, then simply click outside the graph without making any changes, I sometimes get a larger area of the graph displayed, but never the entire thing. I've tried reducing the size of the overall graph, but that just makes the area on the page covered by the graph smaller, and doesn't shrink the data displayed. As long as I don't edit the files, (or don't save any editing I do), the documents display and print correctly. But of course, the nature of the document is that it must be edited to serve its purpose.

I realize that this is a long note, and that many may find it too long to slog through, and I understand that. But I wanted be as complete as possible in desribing what I'm experiencing in the hope that someone may have a clue what is going on, and more to the point, how to fix it either by getting at the root of the problem if possible, or by creating a new set of files that will accomplish the same objective, if fixing the problem isn't possible. Any input would be much appreciated.
  #2  
Old 01-27-2019, 05:38 PM
macropod's Avatar
macropod macropod is offline Windows 7 64bit Office 2010 32bit
Administrator
 
Join Date: Dec 2010
Location: Canberra, Australia
Posts: 19,000
macropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to beholdmacropod is a splendid one to behold
Default

I see that you've posted the same question in: http://www.msofficeforums.com/drawin...raph-word.html
Kindly don't ask the same question in multiple threads. Thread closed. You may continue the discussion in your other thread.
__________________
Cheers,
Paul Edstein
[MS MVP - Word]
Closed Thread

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange search behavior cyraxote Word VBA 0 05-05-2017 03:00 PM
Strange macro behavior in 2016 Ulodesk Word VBA 5 04-02-2017 03:34 PM
Microsoft Office Windows Strange Behavior jg60 Word 8 06-14-2012 09:51 AM
Outlook Auto-Reply Rule - Strange behavior albracco Outlook 5 09-27-2011 08:18 AM
Pasting - strange behavior SatControl Word 5 02-14-2010 12:57 PM


All times are GMT -7. The time now is 05:48 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
MSOfficeForums.com is not affiliated with Microsoft